<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thechanticleer.wordpress.com/xmlrpc.php">

<title>Going places: new renovations coming to JSU campus &#8211; The Chanticleer</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Feed" href="https://thechanticleer.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Comments Feed" href="https://thechanticleer.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Going places: new renovations coming to JSU campus Comments Feed" href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9T9EKwjAM/CFrJg7RB/Fb2i5s3Zo2LC1zf2/nEMHJXkLuuMvlYGJlY0gYElBW7HPrgsDENpISch7nH3S0Igf4b/NuQIEeE2s7qDfayI2P7Tcnjo1uBFofjfZ7p20csfDEOi0KwsZp9EhFtmcjvnxcy9qVv3YbrFWN4RFFVJnkMqnUlaCtb6WBswH3dDGApNnjInvQ/VTfqqqurvW5fwGxKoVX' type='text/css' media='all' />
<style id='ixion-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='ixion-fonts-archivo-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkNEKwjAMRX/IGgXRvYjf0tVYo21TmozNv7c6xMFw+HZCcrjcQJ+N46SYFPSKEQVy1wINxAmsCKrApe4FHHPGcsWeVNdOZAUTNXYmh85TEvCYsFBd/MCZO4ul5ED0EdD02XFcChN2ZIOJmLopLyk9nf27lXXYMt9NoHuFYYz8x6ys1hcbvzRqBIl17PuB5U+xCeysvkpPB3MJlsqSWrAN7Ct6qFeT8SWd4nG7aw6H/abZbG9P73u2KQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechanticleer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JSU improves cybersecurity in light of February breach' href='https://thechanticleer.wordpress.com/2016/12/01/jsu-improves-cybersecurity-in-light-of-february-breach/' />
<link rel='next' title='JSU drama brings magic to the stage in &#8220;The Tempest&#8221;' href='https://thechanticleer.wordpress.com/2017/02/09/jsu-drama-brings-magic-to-the-stage-in-the-tempest/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p4MGR2-Jt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2016%2F12%2F01%2Fgoing-places-new-renovations-coming-to-jsu-campus%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2016%2F12%2F01%2Fgoing-places-new-renovations-coming-to-jsu-campus%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Going places: new renovations coming to JSU campus" />
<meta property="og:url" content="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/" />
<meta property="og:description" content="By Katelyn Schneider Arts and Entertainment Editor Jacksonville State University is where students are going but not staying over the weekends. This sleepy college has plans to make its campus more…" />
<meta property="article:published_time" content="2016-12-01T15:04:55+00:00" />
<meta property="article:modified_time" content="2017-02-13T05:54:25+00:00" />
<meta property="og:site_name" content="The Chanticleer" />
<meta property="og:image" content="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thechanticleer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thechanticleer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thechanticleer.wordpress.com/osd.xml" title="The Chanticleer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Chanticleer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="JSU&#039;s student-run newspaper since 1934." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thechanticleer.wordpress.com/feed/;icon-uri=https://thechanticleer.files.wordpress.com/2017/02/cropped-294258_193997210674681_1593515763_n.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Going places: new renovations coming to JSU campus | The Chanticleer on WordPress.com" />
<meta name="description" content="By Katelyn Schneider Arts and Entertainment Editor Jacksonville State University is where students are going but not staying over the weekends. This sleepy college has plans to make its campus more exciting. The plan to increase the desire to be at JSU includes plans to improve housing and to add facilities that the students will&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'thechanticleer.wordpress.com',
				pageURL: 'https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#infinite-handle span,.button,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span:active,#infinite-handle span:focus,#infinite-handle span:hover,.button:active,.button:focus,.button:hover,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{color:#fff}.site-description,.featured-content .hentry .entry-title a{color:#fff}.comment-author,.footer-widgets .widget a,body,button,input,select,textarea{color:#192930}#respond h3,.comments-title,.featured-content,.hentry,.page-header,.recent-posts-header,.singular .entry-title,.site-header,.utility-container,.recent-posts:after,.site-footer,.site-info,.site-header .search-form .search-field,.site-header .search-form-icon:before,.site-header .jetpack-social-navigation a:before{border-color:#eeece8}#respond h3,.comments-title,.featured-content,.hentry,.page-header,.recent-posts-header,.singular .entry-title,.site-header,.utility-container,.recent-posts:after,.site-footer,.site-info,.site-header .search-form .search-field,.site-header .search-form-icon:before,.site-header .jetpack-social-navigation a:before{border-color:rgba(238,236,232,.3)}.comment-metadata,.entry-footer,.entry-meta,.footer-widgets .widget-title,.main-navigation ul>li.current-menu-item>a,.main-navigation ul>li.current_page_item>a,.more-recent-posts,.more-recent-posts:visited,.more-testimonials,.more-testimonials:visited,.search-form-icon:before,.site-header .jetpack-social-navigation a,.site-info,div#jp-relatedposts h3.jp-relatedposts-headline{color:#6f6d66}.search-form-icon:before,.search-form .search-field{border-color:#a5a29d}.search-form-icon:before,.search-form .search-field{border-color:rgba(165,162,157,.3)}body,ins,mark,.site-header .search-form-icon:before,.site-header .search-form .search-field,.footer-widgets .widget{background-color:#fcfcfc}.entry-author,.widget,hr,.testimonials .hentry{background-color:#f4f4f4}.featured-content .hentry,.header-overlay{background-color:#212121}.header-overlay:before{background-color:#212121}.header-overlay:before{background-color:rgba(33,33,33,.7)}h1,h2,h3,h4,h5,h6,.entry-title a,.entry-title a:visited,.entry-title,.page-title,.widget-title,.site-title,.comments-title,.site-title a,.site-title a:visited{color:#212121}#infinite-handle span,.button,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#b50c0c}#infinite-handle span:active,#infinite-handle span:focus,#infinite-handle span:hover,.button:active,.button:focus,.button:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{background-color:#9e0a0a}.main-navigation ul ul{border-top-color:#b50c0c}.main-navigation ul ul:before{color:#b50c0c}.comment-metadata .edit-link a,.site-header .jetpack-social-navigation a:hover,a,a:visited,.main-navigation .nav-menu>li>a,.testimonials .edit-link a,.testimonials .edit-link a:visited{color:#b50c0c}a:hover,a:focus,a:active{color:#b50c0c}.featured-content .hentry:hover .entry-title a{color:#f36262}</style>
<link rel="icon" href="https://thechanticleer.files.wordpress.com/2017/02/cropped-294258_193997210674681_1593515763_n.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thechanticleer.files.wordpress.com/2017/02/cropped-294258_193997210674681_1593515763_n.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thechanticleer.files.wordpress.com/2017/02/cropped-294258_193997210674681_1593515763_n.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thechanticleer.files.wordpress.com/2017/02/cropped-294258_193997210674681_1593515763_n.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-2819 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied group-blog singular has-cta-button has-description header-text-hidden highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="utility-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2952"><a href="https://www.facebook.com/jsuchanticleer/?fref=nf"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2953"><a href="https://twitter.com/ChanticleerJSU"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954"><a href="https://www.instagram.com/chanticleer_jsu/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				
<form role="search" method="get" class="search-form" action="https://thechanticleer.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
		</div>

		<div class="branding-container">
					<div class="site-branding">
			<a href="https://thechanticleer.wordpress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="681" height="195" src="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg 681w, https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=150&amp;h=43 150w, https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=300&amp;h=86 300w" sizes="(max-width: 681px) 100vw, 681px" data-attachment-id="3004" data-permalink="https://thechanticleer.wordpress.com/cropped-13282228_10154312142097125_521569922_n1-jpg/" data-orig-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg" data-orig-size="681,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-13282228_10154312142097125_521569922_n1.jpg" data-image-description="&lt;p&gt;https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg&lt;/p&gt;
" data-medium-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=300" data-large-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=681" /></a>
								<p class="site-title"><a href="https://thechanticleer.wordpress.com/" rel="home">The Chanticleer</a></p>
					</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div class="menu-category-list-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-2984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2984"><a href="https://thechanticleer.wordpress.com/">Home</a></li>
<li id="menu-item-2975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2975"><a href="https://thechanticleer.wordpress.com/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="https://thechanticleer.wordpress.com/sports/">Sports</a></li>
<li id="menu-item-2977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2977"><a href="https://thechanticleer.wordpress.com/print-archive/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-2985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2985"><a href="https://thechanticleer.wordpress.com/category/print-editions/">This Week&#8217;s Edition</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3009"><a href="https://thechanticleer.wordpress.com/print-archive/">Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2983"><a href="https://thechanticleer.wordpress.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-3006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3006"><a href="https://thechanticleer.wordpress.com/category/news/">News</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2980"><a href="https://thechanticleer.wordpress.com/category/features/">Features</a></li>
	<li id="menu-item-2941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2941"><a href="https://thechanticleer.wordpress.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2939"><a href="https://thechanticleer.wordpress.com/category/sports/">Sports</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2979"><a href="https://thechanticleer.wordpress.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
</ul></div></nav>
		</div>

	</header>

	
	<div id="content" class="site-content">

		<div class="post-thumbnail">
			<img width="1080" height="810" src="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=1080" class="attachment-ixion-featured-image size-ixion-featured-image wp-post-image" alt="" srcset="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=1080 1080w, https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=2160 2160w, https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=150 150w, https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=300 300w, https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=768 768w, https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=1024 1024w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="2058" data-permalink="https://thechanticleer.wordpress.com/img_5131/" data-orig-file="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459633588&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5131" data-image-description="" data-medium-file="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=300" data-large-file="https://thechanticleer.files.wordpress.com/2016/04/img_5131.jpg?w=712" />		</div>

		<div class="entry-meta">
			<span class="posted-on"><a href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/" rel="bookmark"><time class="entry-date published" datetime="2016-12-01T15:04:55+00:00">December 1, 2016</time><time class="updated" datetime="2017-02-13T05:54:25+00:00">February 13, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://thechanticleer.wordpress.com/author/chantyadmin/">The Chanticleer</a></span></span> <span class="cat-links"><a href="https://thechanticleer.wordpress.com/category/features/" rel="category tag">Features</a>, <a href="https://thechanticleer.wordpress.com/category/news/" rel="category tag">News</a></span>					</div><!-- .entry-meta -->
<h1 class="entry-title">Going places: new renovations coming to JSU campus</h1>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-2819" class="post-2819 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-fees tag-housing tag-katelyn-schneider tag-marching-southerners tag-rec-center tag-renovations">
	<div class="entry-body">
		<header class="entry-header">
					</header>
		<div class="entry-content">
			<p><em>By Katelyn Schneider</em></p>
<p><em>Arts and Entertainment Editor</em></p>
<p>Jacksonville State University is where students are going but not staying over the weekends. This sleepy college has plans to make its campus more exciting.</p>
<p>The plan to increase the desire to be at JSU includes plans to improve housing and to add facilities that the students will benefit from. JSU&#8217;s campus may be undergoing several future developments, but the cost of attendance is not expected to change drastically, according to Beehler.</p>
<p>Instead, JSU&#8217;s  tuition will lower some and balance with fees.</p>
<p>“We&#8217;re trying to balance the fees and the tuition, but the goal is to try to keep the tuition as low as possible,” Beehler said.</p>
<p>The students will notice an increase in fees for certain developments, but students already agreed to some such as the fee for the student rec center, according to Beehler.</p>
<p>The fee for the center, announced at the Board of Trustees meeting in October, is set a $150 per semester.</p>
<p>“Students don&#8217;t mind paying for things as long as they know what it&#8217;s for,” Beehler said in reference to all fees.</p>
<p>Student fees are not the only method funding future developments, according to both Brigham and Beehler. They said money is being collected through fundraising, donations, refunding of bonds, and through Three Ps. Brigham identified Three Ps as Public Private Partnerships.</p>
<p>Just the refunding of bonds is expected to save the university about $5 million, according to Beehler.</p>
<p>“We&#8217;re trying to get private money to supplement internal money for all the projects,” Beehler said.</p>
<p>There is going to be a balance between the developments that are made and the costs for them because the happiness and potential success of JSU students are important, according to Beehler.</p>
<p>“We&#8217;re being real fiscally responsible,” Beehler said.</p>
<p>One of the major developments the university is working on that is expected to generate excitement is a new student recreational center.</p>
<p>The new student rec center is absolutely necessary to making JSU more than a suitcase college, according to Beehler.</p>
<p>“It&#8217;ll make students want to stay here on the weekends,” Beehler said after pointing out that students tend to dislike what the Stephenson gym has to offer.</p>
<p>The students, faculty, and staff of JSU will decide what the new rec center will offer, according to Jim Brigham, director of internal audit/risk management for the university. Surveys were sent to everyone during the last week of September, so students and others could “indicate what their issues are and what their interests are,” he said.</p>
<p>Some students are not interested in the rec center at all. JSU junior Katie Cline thinks JSU should make improvements in other areas.</p>
<p>“I&#8217;m not opposed to a rec center—IF we didn&#8217;t have more important things that needed done. But right now, our priorities are skewed,” Cline said by email. “You don&#8217;t send video games to third world countries where they don&#8217;t have access to clean water.”</p>
<p>Other students are excited about the development. They consider the gym in Stephenson to be a turn off, according to Beehler.</p>
<p>After the surveys are reviewed, steps to begin construction can be made. The company consulting with JSU on the project in Brailsford and Dunlavey.</p>
<p>Joe Culloms, one of the company&#8217;s employees working on the project said JSU shows potential, and a facility like the center could be transformative for student life.</p>
<p>“There&#8217;s really a desire to see JSU offer a more rich campus life experience, and a facility like this would really give students a reason to stay on campus and stay over the weekend,” Culloms said.</p>
<p>Brailsford and Dunlavey are excited about the project, and JSU&#8217;s leaders only strengthen that, according to Culloms.</p>
<p>“Without fail, JSU has been responsive and a great partner,” Culloms said.</p>
<p>JSU students are likely to stay at the university over the weekends if they are comfortable with their living area, which is one reason university officials plan to improve housing.</p>
<p>Sparkman Hall is currently the first residence hall that is being looked at for renovations, but it will not be the only dorm to get improvements, according to Beehler.</p>
<p>Sparkman was closed for the 2015-2016 school year because there were plans to renovate the entire inside of the building. However, due to enrollment increasing, the second floor was renovated and currently houses students, according to Beehler. He said the future plan for Sparkman and other residence buildings is to turn the typical dorms into more suite-like apartments.</p>
<p>“Student&#8217;s these days don&#8217;t like the kind of dorms that I went to when I was an undergraduate,” Beehler said with a laugh. “We&#8217;re looking at doing renovations to some of the existing facilities with the idea that down the road a little ways, we&#8217;ll build new apartment-condo type student housing.”</p>
<p>Director of Residence Life Rochelle Smith is excited about the upcoming developments. Students have the right to decide what kind of housing they are given which is why constant surveys make their ways into student inboxes, according to Smith.</p>
<p>“We want to put our students first and the needs our students first,” Smith said.</p>
<p>She said doing so should decrease the amount of students going home on the weekends.</p>
<p>Students want housing that will make them comfortable, and they also want facilities that will keep them entertained, according to Beehler.</p>
<p>Another upcoming university project is mainly devoted to an organization people cannot miss. The largest organization on campus, The Marching Southerners, are getting a new practice field. It&#8217;s a project that will be put to good use by a deserving organization, according to Beehler.</p>
<p>“When most people think of the university, they think of the Southerners before they think of anything else,” Beehler said smiling. “I like to reward excellence like that.”</p>
<p>The Southerners influenced incoming freshman Madeline Hann&#8217;s decision to come to JSU.</p>
<p>“I&#8217;ve heard really wonderful things about the academics and the campus as a whole,” Hann said but quickly added, “Also, I really want to be a part of the Southerners&#8217; Color Guard.”</p>
<p>The Marching Southerners have used the parking lot of Pete Mathews Coliseum since the early 1970s, according to Kenneth Bodiford, director of bands. Countless hours of practice have been spent of the asphalt that radiates heat in the first few months of the season. Members have suffered from shin splints and gotten sick from heat exhaustion as a result of the hard blacktop, according to Beehler. Bodiford said three ballerinas are unable to finish the marching season because of knee injuries caused by practicing on the asphalt. He said a new turf field will reduce these occurrences.</p>
<p>Bodiford is excited about the development for more than just the Southerners. He said this sort of development will keep students on campus because it will give them a place to have fun over the weekend.</p>
<p>“It&#8217;s really going to benefit not only the Southerners in the fall, but in the spring, it&#8217;ll benefit all the rest of the students here who participate in intramural sports,” Bodiford said.</p>
<p>The practice field should also benefit Beehler&#8217;s plan for increased enrollment, according to Bodiford.</p>
<p>“I think it&#8217;ll be great for recruiting,” Bodiford said in reference to the Southerners and students interested in intramural sports.</p>
<p>The  field will be located in the open space between the Park Place II apartments and fraternity houses, according to Bodiford.</p>
<p>President John Beehler of JSU spent his first 15 months at the university observing where the university was and where its potential could take it.</p>
<p>“We&#8217;re looking at everything with a fresh eye asking what do we have, what don&#8217;t we have, etcetera,” Beehler said.</p>
<p>What Beehler noticed upon his arrival is that interest in the university was declining. However, that changed with the current semester. Enrollment rose 5.6 percent, which is the first increase the university has seen in six years, according to Beehler. He wants more though and has started the process of strategic planning to get there.</p>
<p>“We&#8217;ve done a lot in particular focused on the student and focused on making the student want to come here, making the student want to stay here and graduate, and make student life better for the students,” Beehler said.</p>
<p>For over 100 years, JSU served as a welcoming home for students and still does. The university transforms kids into adults. It puts the dreams of students within their reach.</p>
<p>Now JSU is increasing these opportunities through upcoming developments. It is becoming more of what students want while still giving them what they need.</p>
<p>Students are going to JSU, and JSU is going places.</p>
<p>Welcome home, Gamecocks.</p>
<p><img data-attachment-id="2823" data-permalink="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/bug-graphic-2/" data-orig-file="https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png?w=712" data-orig-size="600,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bug-graphic-2" data-image-description="" data-medium-file="https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png?w=712?w=300" data-large-file="https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png?w=712?w=600" class="alignnone size-full wp-image-2823" src="https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png?w=712" alt="Bug Graphic 2.png" srcset="https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png 600w, https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png?w=150 150w, https://thechanticleer.files.wordpress.com/2016/12/bug-graphic-2.png?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<h6><strong>The line graph above compares the number of people who utilized dining services for two weekends at Jacksonville State University. One weekend, represented by the dark blue line, is from the JSU Homecoming football game weekend. The other represents a weekend where there was not a football game.</strong></h6>
<h6><strong>  The amount of visits to the different JSU dining facilities represents the number of JSU students who stay at the university over the weekend. The figures were provided by Katie Tyler, the marketing coordinator for dining services at JSU. She said that there is a margin of error of about 200 for Friday and a margin of error of about 100 for Saturday and Sunday because the figures include faculty members and local churches that dine at the university.</strong></h6>
<h6><strong>As the line graph indicates, there is a significant drop in the number of students who stay on campus. Tyler said the number of students who eat on campus during the week versus the weekend is noticeable.</strong></h6>
<h6><strong>“We definitely notice that students go home on the weekend,” Tyler said.</strong></h6>
<h6><strong>Tyler said she thinks that developments to campus could potentially increase the number of students who stay on campus over the weekend.</strong></h6>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1397187007" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1397187007');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1397187007",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1397187007'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2819" class="share-twitter sd-button share-icon" href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2819" class="share-facebook sd-button share-icon" href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2819" class="share-google-plus-1 sd-button share-icon" href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70709824-2819-58ee3f629c337' data-src='//widgets.wp.com/likes/#blog_id=70709824&amp;post_id=2819&amp;origin=thechanticleer.wordpress.com&amp;obj_id=70709824-2819-58ee3f629c337' data-name='like-post-frame-70709824-2819-58ee3f629c337'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>		</div><!-- .entry-content -->

			<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://thechanticleer.wordpress.com/tag/fees/" rel="tag">fees</a>, <a href="https://thechanticleer.wordpress.com/tag/housing/" rel="tag">housing</a>, <a href="https://thechanticleer.wordpress.com/tag/katelyn-schneider/" rel="tag">katelyn schneider</a>, <a href="https://thechanticleer.wordpress.com/tag/marching-southerners/" rel="tag">marching southerners</a>, <a href="https://thechanticleer.wordpress.com/tag/rec-center/" rel="tag">Rec center</a>, <a href="https://thechanticleer.wordpress.com/tag/renovations/" rel="tag">renovations</a></span>	</footer><!-- .entry-footer -->
			<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/781b4cd6f50f0cbfa284c13cdae5e4e7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">The Chanticleer</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thechanticleer.wordpress.com/author/chantyadmin/" rel="author">
				View all posts by The Chanticleer			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div> <!-- .entry-body -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>Going places: new renovations coming to JSU campus</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-428" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-428" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/627be96f89ef93c2b52803a8ba6b730d?s=50&#038;d=identicon&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn">Brittany</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/comment-page-1/#comment-428">
							<time datetime="2016-12-01T17:23:40+00:00">
								December 1, 2016 at 5:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Students don&#8217;t stay during the weekends because the campus shuts down. If you had really done any research, you would have brought up the fact that everything on campus is closed. The Gamecock diner closes Fridays at 4, the Caf only does Brunch and dinner on weekends, and the TMB shuts down all weekend. Those of us that don&#8217;t leave have to eat somewhere so we leave campus for food since school can&#8217;t provide us with much of anything Saturday and Sunday. </p>
<p>And what about other places on campus that need renovations? Why does a gym and one dorm get all the renovations? Has anyone seen Stone Center and Mason Hall? Both are falling apart from the inside out. Mason has a leaky roof and Stone Center has a crap student lounge. </p>
<p>If you want the students to stay here, then it should be because of excellent professors and a variety of courses to offer, bot by how nice the gym and their &#8220;condo&#8221; looks. The JSU I signed up to attend didn&#8217;t care about how shiny it looked on the outside, it cared about my education.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://thechanticleer.wordpress.com/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/?replytocom=428#respond' onclick='return addComment.moveForm( "div-comment-428", "428", "respond", "2819" )' aria-label='Reply to Brittany'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thechanticleer.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b4a3f3599a" /><input type="hidden" name="_wp_http_referer" value="/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/comment-page-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthechanticleer.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b93f6fbd56" /></p>
<input type="hidden" name="genseq" value="1492008802" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thechanticleer.wordpress.com/2016/12/01/jsu-improves-cybersecurity-in-light-of-february-breach/" rel="prev">JSU improves cybersecurity in light of February breach</a></div><div class="nav-next"><a href="https://thechanticleer.wordpress.com/2017/02/09/jsu-drama-brings-magic-to-the-stage-in-the-tempest/" rel="next">JSU drama brings magic to the stage in &#8220;The Tempest&#8221;</a></div></div>
	</nav>
		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="image-7" class="widget widget_image"><h2 class="widget-title">This Week in Print:</h2><div style="overflow:hidden;"><a href="https://thechanticleer.files.wordpress.com/2017/04/chanticleer-march-30.pdf"><img src="https://thechanticleer.files.wordpress.com/2017/04/screen-shot-2017-04-03-at-1-28-15-pm.png?w=725&amp;h=705" class="alignnone" width="725" height="705" /></a></div>
</section><section id="widget_contact_info-7" class="widget widget_contact_info"><h2 class="widget-title">Contact Us</h2><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=124+self+hall+700+pelham+road+north+jacksonville,+al+36265" target="_blank">124 Self Hall<br/>700 Pelham Road North<br/>Jacksonville, AL 36265</a></div><div class="confit-phone">256-782-5701</div><div class="confit-hours">chantynewstips@gmail.com</div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">JSU Links</h2><div class="menu-jsu-links-container"><ul id="menu-jsu-links" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.jsu.edu">JSU Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.jsu.edu/edprof/comm/">Department of Communication</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://cockyshenhouse.wordpress.com/">Cocky&#8217;s Hen House</a></li>
</ul></div></section><section id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow The Chanticleer on Twitter!</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@ChanticleerJSU">My Tweets</a></section><section id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/jsuchanticleer">Like The Chanticleer on Facebook!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jsuchanticleer" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jsuchanticleer"><a href="https://www.facebook.com/jsuchanticleer">Like The Chanticleer on Facebook!</a></blockquote></div>
		</div>
		</section><section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow The Chanticleer on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BSwUUdUhP0N/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c55.0.442.442/17882365_285845161838195_385316101833097216_n.jpg" width="320" height="320" alt="We had a great time listening to Ms. Dianna Michaels present at #CommunicationWeek2017 today! And thank you to our adjunct instructor, Ms. Dottie Rimpsey, for this photo! #JSUChanticleer #ChickenItChantyStyle #YearoftheChanticleer" title="We had a great time listening to Ms. Dianna Michaels present at #CommunicationWeek2017 today! And thank you to our adjunct instructor, Ms. Dottie Rimpsey, for this photo! #JSUChanticleer #ChickenItChantyStyle #YearoftheChanticleer" /></a>
</div>
</section></aside>

	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-widgets clear">
		<div class="widget-areas">
							<div class="widget-area">
					<section id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thechanticleer.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/08/'> August 2014 </option>

		</select>
		</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="categories-8" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-8091"><a href="https://thechanticleer.wordpress.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://thechanticleer.wordpress.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://thechanticleer.wordpress.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1332079"><a href="https://thechanticleer.wordpress.com/category/print-editions/" >Print Editions</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://thechanticleer.wordpress.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-88012"><a href="https://thechanticleer.wordpress.com/category/viewpoints/" >Viewpoints</a>
</li>
		</ul>
</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><div class="menu-jsu-links-container"><ul id="menu-jsu-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.jsu.edu">JSU Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.jsu.edu/edprof/comm/">Department of Communication</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://cockyshenhouse.wordpress.com/">Cocky&#8217;s Hen House</a></li>
</ul></div></section>				</div><!-- .widget-area -->
			
					</div><!-- .widget-areas -->
	</div><!-- .footer-widgets -->
		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
	
	</div><!-- .site-info -->	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-781b4cd6f50f0cbfa284c13cdae5e4e7">
	</div>
	<div class="grofile-hash-map-627be96f89ef93c2b52803a8ba6b730d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thechanticleer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d950c8e04","homeURL":"https:\/\/thechanticleer.wordpress.com\/","postID":"2819","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="70709824" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thechanticleer.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chanticleer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ac33366ff3" /><input type="hidden" name="_wp_http_referer" value="/2016/12/01/going-places-new-renovations-coming-to-jsu-campus/comment-page-1/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thechanticleer.wordpress.com\/2016\/12\/01\/going-places-new-renovations-coming-to-jsu-campus\/":2819};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70709824","siteName":"The Chanticleer","siteURL":"http:\/\/thechanticleer.wordpress.com","icon":"<img alt='' src='https:\/\/thechanticleer.files.wordpress.com\/2017\/02\/cropped-294258_193997210674681_1593515763_n.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ixion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2016%2F12%2F01%2Fgoing-places-new-renovations-coming-to-jsu-campus%2F","themeURL":"https:\/\/wordpress.com\/theme\/ixion\/","xhrURL":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6f1517223b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"396bb49389\" \/>","referer":"https:\/\/thechanticleer.wordpress.com\/2016\/12\/01\/going-places-new-renovations-coming-to-jsu-campus\/comment-page-1\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2016%2F12%2F01%2Fgoing-places-new-renovations-coming-to-jsu-campus%2Fcomment-page-1%2F","postID":"2819","shortlink":"http:\/\/wp.me\/p4MGR2-Jt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thechanticleer.wordpress.com\/2819","statsLink":"https:\/\/wordpress.com\/stats\/post\/2819\/thechanticleer.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ixion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 57 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2016%2F12%2F01%2Fgoing-places-new-renovations-coming-to-jsu-campus%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"867fc788c1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2016%2F12%2F01%2Fgoing-places-new-renovations-coming-to-jsu-campus%2F","blog_id":"70709824","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=70709824&v=wpcom&tz=-5&user_id=0&subd=thechanticleer","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCHcbNME4gfiUZCbuq3bfBEn3fb2pIiWCqYKftm63J3PjroE0N4lckkNohqaWFO4VoM8qM2TzRBM7tiJMjySqPdMmXp0jaH4k5x6soUScq34yt4pFKEks7/DiTtMBfyHSEYOYNiN0HqdBVpe87HTJjf0SdPe2uIEkYK5VZZ/jdgsMVAKqEf1VgxUi5pq70cgW1PzV1W6cEoUIbGlEo52dNiUNFBjVBalaEoHfqIYeY6+YnsOer7Z7LB2904g4XvrLT6U74q3r1JtWXdmaYw+C5llXViAHU3wkqA1yFFJj5Fdt9QierUvx/Pz6XB4PJ6ehg9rvOrQ'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thechanticleer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70709824','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70709824','v':'wpcom','tz':'-5','user_id':'0','post':'2819','subd':'thechanticleer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118bVR5ZWZXd0c5OUpUX1ltJTVTZVd1QlRwLWlUa3NoWTM0aiVDMj1LfjNTNHFJanVNZSxRSHx5aU5ScHcsYTg1a1VUSSY4Q0s9cWNqR01zQyYrZS9hb0E4dzFTN3ZlL0R6MDZ8RSU1Wi1ldXpTcjVKVl0vPWZiWGE5NSZpRnBbRlRxW3hdN2xyTytvK3VdamtGZ11dSWVKMGpTOHlVME1udjFNbndzcXxZZlhCcCtULXRkbFYtU1NsZkpBQSwzXzNUXVhBPU95VnBEN1h1LGNSRX5fWCUzeGxEeUZyalFfeFBKbGdIcDJdfGxwaTdFNE1QLlY9TE1RNkZxWC4yT2FPUz9ULXx5c1JaUy42M20='}]);
_stq.push([ 'clickTrackerInit', '70709824', '2819' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
