<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thechanticleer.wordpress.com/xmlrpc.php">

<title>Gamecocks take down EIU, fall to SIUE &#8211; The Chanticleer</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Feed" href="https://thechanticleer.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Comments Feed" href="https://thechanticleer.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Gamecocks take down EIU, fall to SIUE Comments Feed" href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9T9EOgjAM/CFnRcXog/FbttHAoGUL3YL8vUNiTMTw0vQud70ejEFZ30fsI3BSgVLteoExWM9K2BFOP2hvRXbw30auQ4EWY9C2U2+0khvy9TfHD5WuBGryRtPWaesHzDwHHWcFY+U0EnKWbdk4XD6ueW3yX5sNlqrGhAFFVJ7sEqvY5KC1b6EhJAPu6XwPEifCWfbge1EW5/Jwul2P7QuxNIVc?cssminify=yes' type='text/css' media='all' />
<style id='ixion-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='ixion-fonts-archivo-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkEGOwjAMRS9EsAqqZoU4SxpMMCRxFLtquT2BzmgiISp2z/p5+rFhysZxUkwKesGIAnkcgGbiBFYEVeBccwHHnLFccCLVrRPZQKPG0eQwekoCHhMWqsEHfHPfaik5EL0HNFN2HNfKhB3ZYCKmseU1ZaKTf21lHQ7MNxPoVmFeKr8xK6v1xcZ/+kb7/d9yj3ZYZILEuoR/sH5mNoGd1efF2sGcg6WyphYcAvuKHuqrZnxKx3jo+m6//+l3fXd9AJ9IzU0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechanticleer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men’s Basketball goes 1-1 on Illinois road trip' href='https://thechanticleer.wordpress.com/2018/02/03/mens-basketball-goes-1-1-on-illinois-road-trip/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/" />
<link rel='shortlink' href='https://wp.me/p4MGR2-1Ba' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F02%2F05%2Fgamecocks-take-down-eiu-fall-to-siue%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F02%2F05%2Fgamecocks-take-down-eiu-fall-to-siue%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gamecocks take down EIU, fall to SIUE" />
<meta property="og:url" content="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/" />
<meta property="og:description" content="Hannah Grant, Staff Sports Writer The Gamecocks took home 1-1 record and a setback to third place in the Ohio Valley Conference standings from their trip to Illinois. The women’s team (14-9, 8-4 OV…" />
<meta property="article:published_time" content="2018-02-05T19:28:23+00:00" />
<meta property="article:modified_time" content="2018-02-05T19:28:23+00:00" />
<meta property="og:site_name" content="The Chanticleer" />
<meta property="og:image" content="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-291.jpg" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Gamecocks take down EIU, fall to SIUE" />
<meta name="twitter:image:src" content="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-291.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thechanticleer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thechanticleer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thechanticleer.wordpress.com/osd.xml" title="The Chanticleer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Chanticleer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="JSU&#039;s student-run newspaper since 1934." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thechanticleer.wordpress.com/feed/;icon-uri=https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Gamecocks take down EIU, fall to SIUE | The Chanticleer on WordPress.com" />
<meta name="description" content="Hannah Grant, Staff Sports Writer The Gamecocks took home 1-1 record and a setback to third place in the Ohio Valley Conference standings from their trip to Illinois. The women’s team (14-9, 8-4 OVC) are staying afloat in the league race during their best start to a season since joining the league in 2004. The&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'ixion', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#infinite-handle span,.button,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span:active,#infinite-handle span:focus,#infinite-handle span:hover,.button:active,.button:focus,.button:hover,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{color:#fff}.site-description,.featured-content .hentry .entry-title a{color:#fff}.comment-author,.footer-widgets .widget a,body,button,input,select,textarea{color:#192930}#respond h3,.comments-title,.featured-content,.hentry,.page-header,.recent-posts-header,.singular .entry-title,.site-header,.utility-container,.recent-posts:after,.site-footer,.site-info,.site-header .search-form .search-field,.site-header .search-form-icon:before,.site-header .jetpack-social-navigation a:before{border-color:#eeece8}#respond h3,.comments-title,.featured-content,.hentry,.page-header,.recent-posts-header,.singular .entry-title,.site-header,.utility-container,.recent-posts:after,.site-footer,.site-info,.site-header .search-form .search-field,.site-header .search-form-icon:before,.site-header .jetpack-social-navigation a:before{border-color:rgba(238,236,232,.3)}.comment-metadata,.entry-footer,.entry-meta,.footer-widgets .widget-title,.main-navigation ul>li.current-menu-item>a,.main-navigation ul>li.current_page_item>a,.more-recent-posts,.more-recent-posts:visited,.more-testimonials,.more-testimonials:visited,.search-form-icon:before,.site-header .jetpack-social-navigation a,.site-info,div#jp-relatedposts h3.jp-relatedposts-headline{color:#6f6d66}.search-form-icon:before,.search-form .search-field{border-color:#a5a29d}.search-form-icon:before,.search-form .search-field{border-color:rgba(165,162,157,.3)}body,ins,mark,.site-header .search-form-icon:before,.site-header .search-form .search-field,.footer-widgets .widget{background-color:#fcfcfc}.entry-author,.widget,hr,.testimonials .hentry{background-color:#f4f4f4}.featured-content .hentry,.header-overlay{background-color:#212121}.header-overlay:before{background-color:#212121}.header-overlay:before{background-color:rgba(33,33,33,.7)}h1,h2,h3,h4,h5,h6,.entry-title a,.entry-title a:visited,.entry-title,.page-title,.widget-title,.site-title,.comments-title,.site-title a,.site-title a:visited{color:#212121}#infinite-handle span,.button,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#b50c0c}#infinite-handle span:active,#infinite-handle span:focus,#infinite-handle span:hover,.button:active,.button:focus,.button:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{background-color:#9e0a0a}.main-navigation ul ul{border-top-color:#b50c0c}.main-navigation ul ul:before{color:#b50c0c}.comment-metadata .edit-link a,.site-header .jetpack-social-navigation a:hover,a,a:visited,.main-navigation .nav-menu>li>a,.testimonials .edit-link a,.testimonials .edit-link a:visited{color:#b50c0c}a:hover,a:focus,a:active{color:#b50c0c}.featured-content .hentry:hover .entry-title a{color:#f36262}</style>
<link rel="icon" href="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=180" />
<meta name="msapplication-TileImage" content="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6148 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied group-blog singular has-cta-button has-description header-text-hidden header-overlay-medium highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="utility-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2952"><a href="https://www.facebook.com/jsuchanticleer/?fref=nf"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2953"><a href="https://twitter.com/ChanticleerJSU"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954"><a href="https://www.instagram.com/chanticleer_jsu/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				
<form role="search" method="get" class="search-form" action="https://thechanticleer.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
		</div>

		<div class="branding-container">
					<div class="site-branding">
			<a href="https://thechanticleer.wordpress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="681" height="195" src="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg" class="custom-logo" alt="The Chanticleer" itemprop="logo" srcset="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg 681w, https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=150&amp;h=43 150w, https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=300&amp;h=86 300w" sizes="(max-width: 681px) 100vw, 681px" data-attachment-id="3004" data-permalink="https://thechanticleer.wordpress.com/cropped-13282228_10154312142097125_521569922_n1-jpg/" data-orig-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg" data-orig-size="681,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-13282228_10154312142097125_521569922_n1.jpg" data-image-description="&lt;p&gt;https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg&lt;/p&gt;
" data-medium-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=300" data-large-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=681" /></a>
								<p class="site-title"><a href="https://thechanticleer.wordpress.com/" rel="home">The Chanticleer</a></p>
					</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div class="menu-category-list-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-2984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2984"><a href="https://thechanticleer.wordpress.com/">Home</a></li>
<li id="menu-item-2975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2975"><a href="https://thechanticleer.wordpress.com/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="https://thechanticleer.wordpress.com/sports/">Sports</a></li>
<li id="menu-item-2977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2977"><a href="https://thechanticleer.wordpress.com/print-archive/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-2985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2985"><a href="https://thechanticleer.wordpress.com/category/print-editions/">This Week&#8217;s Edition</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3009"><a href="https://thechanticleer.wordpress.com/print-archive/">Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2983"><a href="https://thechanticleer.wordpress.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-3006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3006"><a href="https://thechanticleer.wordpress.com/category/news/">News</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980"><a href="https://thechanticleer.wordpress.com/category/features/">Features</a></li>
	<li id="menu-item-2941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2941"><a href="https://thechanticleer.wordpress.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2939"><a href="https://thechanticleer.wordpress.com/category/sports/">Sports</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2979"><a href="https://thechanticleer.wordpress.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
</ul></div></nav>
		</div>

	</header>

	
	<div id="content" class="site-content">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-05T13:28:23+00:00">February 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://thechanticleer.wordpress.com/author/chantyadmin/">The Chanticleer</a></span></span> <span class="cat-links"><a href="https://thechanticleer.wordpress.com/category/sports/" rel="category tag">Sports</a></span>					</div><!-- .entry-meta -->
<h1 class="entry-title">Gamecocks take down EIU, fall to SIUE</h1>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6148" class="post-6148 post type-post status-publish format-standard hentry category-sports tag-hannah-grant tag-jsu-womens-basketball tag-rayven-pearson tag-sports no-featured-image">
	<div class="entry-body">
		<header class="entry-header">
					</header>
		<div class="entry-content">
			<figure data-shortcode="caption" id="attachment_6149" style="max-width: 1200px" class="wp-caption alignnone"><img data-attachment-id="6149" data-permalink="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/01112018-wb-murray-state-29/" data-orig-file="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=712" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Jacksonville State women&#039;s basketball team defeated Murray State 97-65. Rayven Pearson (34).&quot;,&quot;created_timestamp&quot;:&quot;1515695975&quot;,&quot;copyright&quot;:&quot;\u00a9Matt Reynolds\/JSU&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01112018 WB Murray State 29" data-image-description="" data-medium-file="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=712?w=300" data-large-file="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=712?w=712" class="alignnone size-full wp-image-6149" src="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=712" alt="01112018 WB Murray State 29.jpg" srcset="https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=712 712w, https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=150 150w, https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=300 300w, https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=768 768w, https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg?w=1024 1024w, https://thechanticleer.files.wordpress.com/2018/02/01112018-wb-murray-state-29.jpg 1200w" sizes="(max-width: 712px) 100vw, 712px"   /><figcaption class="wp-caption-text">Rayven Pearson&#8217;s 13 points helped JSU earn its first road win at EIU in 11 years (Matt Reynolds/JSU)</figcaption></figure>
<p><strong>Hannah Grant</strong>, <em>Staff Sports Writer</em></p>
<p>The Gamecocks took home 1-1 record and a setback to third place in the Ohio Valley Conference standings from their trip to Illinois. The women’s team (14-9, 8-4 OVC) are staying afloat in the league race during their best start to a season since joining the league in 2004.</p>
<p>The Illinois series began on Thursday evening in Charleston, Illinois to face off Eastern Illinois. The Gamecocks snapped a road losing streak against the Panthers with their 59-50 win, the first in 11 years inside EIU’s Lantz Arena.</p>
<p>JSU started the game with a 16-2 lead and led for the first 18 minutes of action. The Panthers stormed back into the game however, using an 11-0 run in the final three minutes of the second quarter to erase the Gamecock lead and take a three-point advantage of their own, 28-25 at the halftime break.</p>
<p>Senior Rayven Pearson, who finished the game as a leading scorer with 13 points, helped the Gamecocks bounce back after the half, and JSU outscored the Panthers 13-7 in the third to regain the advantage.</p>
<p>Jax State outpaced EIU again in the fourth and left Lantz Arena with a 59-50 win.</p>
<p>The victory marks win number 70 for Rick Pietri as Head Coach at JSU, making him just the third coach in school history to reach that total.</p>
<p>On Saturday evening, JSU took a trip to fight for the right to second place in OVC play against Southern Illinois-Edwardsville.</p>
<p>The Gamecocks found trouble in Edwardsville as they fell to the Cougars 41-65.</p>
<p>SIUE showed dominance in both offense and defense right from the tip, and the Cougars maintained a lead each in quarter. The Cougars held a huge lead over JSU to 29-9 three minutes into the second quarter and 32-17 at the half.</p>
<p>JSU inched their way back into the game, and a 10-0 run in the third quarter left the Gamecocks only trailing 41-38. SIUE took advantage of the home court, however, outscoring JSU 24-3 in the final minutes to run away with the game. JSU made just 15-55 shots overall and 5-24 from beyond the arc.</p>
<p>Freshman Taylor Hawks added another consecutive double-digit scoring night with the team high 12 points, being the only JSU player to reach double-digits. Since entering OVC play, the Georgia native has averaged 9.6 points per game which is right under senior Tyler Phelion’s 10 points per game average. Kiana Johnson contributed 6 points and 6 rebounds.</p>
<p>JSU returns to their home court on Feb. 8 against Tennessee Tech at 11:30 a.m. for the annual Education Day game for local city school students.</p>
<div id="atatags-370373-5a78d3ee5e73f">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a78d3ee5e73f', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a78d3ee5e7ca">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a78d3ee5e7ca',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a78d3ee5e804">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a78d3ee5e804',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1592981580" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1592981580");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1592981580",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1042315228" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1042315228");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1042315228",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6148" class="share-twitter sd-button share-icon" href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6148" class="share-facebook sd-button share-icon" href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6148" class="share-google-plus-1 sd-button share-icon" href="https://thechanticleer.wordpress.com/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70709824-6148-5a78d3ee60104' data-src='//widgets.wp.com/likes/#blog_id=70709824&amp;post_id=6148&amp;origin=thechanticleer.wordpress.com&amp;obj_id=70709824-6148-5a78d3ee60104' data-name='like-post-frame-70709824-6148-5a78d3ee60104'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>		</div><!-- .entry-content -->

			<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://thechanticleer.wordpress.com/tag/hannah-grant/" rel="tag">Hannah Grant</a>, <a href="https://thechanticleer.wordpress.com/tag/jsu-womens-basketball/" rel="tag">JSU Women's Basketball</a>, <a href="https://thechanticleer.wordpress.com/tag/rayven-pearson/" rel="tag">Rayven Pearson</a>, <a href="https://thechanticleer.wordpress.com/tag/sports/" rel="tag">Sports</a></span>	</footer><!-- .entry-footer -->
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/781b4cd6f50f0cbfa284c13cdae5e4e7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">The Chanticleer</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thechanticleer.wordpress.com/author/chantyadmin/" rel="author">
				View all posts by The Chanticleer			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div> <!-- .entry-body -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thechanticleer.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthechanticleer.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="588f161fe0" /></p>
<input type="hidden" name="genseq" value="1517868014" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thechanticleer.wordpress.com/2018/02/03/mens-basketball-goes-1-1-on-illinois-road-trip/" rel="prev">Men’s Basketball goes 1-1 on Illinois road trip</a></div></div>
	</nav>
		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5a78d3ee614d3">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a78d3ee614d3',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-927573122" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-927573122");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-927573122",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">This Week in Print:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thechanticleer.files.wordpress.com/2018/01/wk-15-2-1-2018.pdf" class="" rel="" target=""><img width="712" height="842" src="https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png" class="image wp-image-6123 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=712&amp;h=842 712w, https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=1424&amp;h=1684 1424w, https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=127&amp;h=150 127w, https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=254&amp;h=300 254w, https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=768&amp;h=909 768w, https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=866&amp;h=1024 866w" sizes="(max-width: 712px) 100vw, 712px" data-attachment-id="6123" data-permalink="https://thechanticleer.wordpress.com/screen-shot-2018-01-31-at-4-13-41-pm/" data-orig-file="https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png" data-orig-size="1432,1694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-01-31 at 4.13.41 PM" data-image-description="" data-medium-file="https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=254" data-large-file="https://thechanticleer.files.wordpress.com/2018/01/screen-shot-2018-01-31-at-4-13-41-pm.png?w=712" /></a></section><section id="widget_contact_info-7" class="widget widget_contact_info"><h2 class="widget-title">Contact Us</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=124+self+hall+700+pelham+road+north+jacksonville,+al+36265" target="_blank">124 Self Hall<br/>700 Pelham Road North<br/>Jacksonville, AL 36265</a></div><div class="confit-phone"><span itemprop="telephone">256-782-5701</span></div><div class="confit-hours" itemprop="openingHours">chantynewstips@gmail.com</div></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">JSU Links</h2><div class="menu-jsu-links-container"><ul id="menu-jsu-links" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.jsu.edu">JSU Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.jsu.edu/edprof/comm/">Department of Communication</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://cockyshenhouse.wordpress.com/">Cocky&#8217;s Hen House</a></li>
</ul></div></section><section id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow The Chanticleer on Twitter!</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@ChanticleerJSU">My Tweets</a></section><section id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/jsuchanticleer">Like The Chanticleer on Facebook!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jsuchanticleer" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jsuchanticleer"><a href="https://www.facebook.com/jsuchanticleer">Like The Chanticleer on Facebook!</a></blockquote></div>
		</div>
		</section><section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow The Chanticleer on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BeZAgeHAybS/"><img src="https://scontent.cdninstagram.com/vp/f2ebc8cc42b576f74925a4e1ca9c76e6/5B0A5167/t51.2885-15/e35/26320814_435594213540102_6145446138641121280_n.jpg" width="640" height="800" alt="This week&#039;s JSU Chanticleer is out now! The first edition of the semester is hitting hard with issues and stories that matter to YOU, our readers!
#JSUChanticleer #ChickenItChantyStyle #YearoftheChanticleerPart2" title="This week&#039;s JSU Chanticleer is out now! The first edition of the semester is hitting hard with issues and stories that matter to YOU, our readers!
#JSUChanticleer #ChickenItChantyStyle #YearoftheChanticleerPart2" /></a>
</div>
</section></aside>

	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-widgets clear">
		<div class="widget-areas">
							<div class="widget-area">
					<section id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thechanticleer.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://thechanticleer.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://thechanticleer.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/08/'> August 2014 </option>

		</select>
		</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="categories-8" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-8091"><a href="https://thechanticleer.wordpress.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://thechanticleer.wordpress.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://thechanticleer.wordpress.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1332079"><a href="https://thechanticleer.wordpress.com/category/print-editions/" >Print Editions</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://thechanticleer.wordpress.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-88012"><a href="https://thechanticleer.wordpress.com/category/viewpoints/" >Viewpoints</a>
</li>
		</ul>
</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><div class="menu-jsu-links-container"><ul id="menu-jsu-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.jsu.edu">JSU Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.jsu.edu/edprof/comm/">Department of Communication</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://cockyshenhouse.wordpress.com/">Cocky&#8217;s Hen House</a></li>
</ul></div></section>				</div><!-- .widget-area -->
			
					</div><!-- .widget-areas -->
	</div><!-- .footer-widgets -->
		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
	
	</div><!-- .site-info -->	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-781b4cd6f50f0cbfa284c13cdae5e4e7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thechanticleer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/thechanticleer.wordpress.com\/","postID":"6148","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="70709824" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thechanticleer.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Chanticleer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/gamecocks-take-down-eiu-fall-to-siue/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thechanticleer.wordpress.com\/2018\/02\/05\/gamecocks-take-down-eiu-fall-to-siue\/":6148};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70709824","siteName":"The Chanticleer","siteURL":"http:\/\/thechanticleer.wordpress.com","icon":"<img alt='' src='https:\/\/thechanticleer.files.wordpress.com\/2017\/09\/cropped-chantylogonobackground.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ixion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F02%2F05%2Fgamecocks-take-down-eiu-fall-to-siue%2F","themeURL":"https:\/\/wordpress.com\/theme\/ixion\/","xhrURL":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"267fd16393\" \/>","referer":"https:\/\/thechanticleer.wordpress.com\/2018\/02\/05\/gamecocks-take-down-eiu-fall-to-siue\/","canFollow":"1","feedID":"46676457","statusMessage":"","customizeLink":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F02%2F05%2Fgamecocks-take-down-eiu-fall-to-siue%2F","postID":"6148","shortlink":"https:\/\/wp.me\/p4MGR2-1Ba","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thechanticleer.wordpress.com\/6148","statsLink":"https:\/\/wordpress.com\/stats\/post\/6148\/thechanticleer.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ixion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 65 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F02%2F05%2Fgamecocks-take-down-eiu-fall-to-siue%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F02%2F05%2Fgamecocks-take-down-eiu-fall-to-siue%2F","blog_id":"70709824","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=70709824&v=wpcom&tz=-6&user_id=0&subd=thechanticleer","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCHcMMHQ+IF4FJSmbufmk9jptrcnRduoYKrYL1uXO/tyVocEJgbBIGpk1eFEBtOxGflBLZ58geTKQIGVI4usPgsW3OvQOcy/ybJHXymptIqOFIPSzCg8zw96okFLBe8QsaUEjoKFPprC0NPVHwXjSoffNBO9r5MgY3KnxtOfFYtPjChJG6s+6gDVa4NtjBbQt9j9VyUHEsEMQh6rOVzR6a66gVZn5TVXTe0gTpgzzdav2J0TJFcvvCYyc9Cz6Nrdyo3TT1RLfKw3zqdzaZasG7uMzrEwuktGcAHW/FlijwJPzeP5EDH7FX6KLNA7TVnxXmcKw6VW0bt/22w3L6+77eZ5N34B++oQHg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thechanticleer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70709824','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70709824','v':'wpcom','tz':'-6','user_id':'0','post':'6148','subd':'thechanticleer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118bVR5ZWZXd0c5OUpUX1ltJTVTZVd1QlRwLWlUa3NoWTM0aiVDMj1LfjNTNHFJanVNZSxRSHx5LFtoMUpjVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaERVLVJtc2V8Wno2diZfYzErYjZrdGJbSDR5Tiw0ckF0WiY0P21kT19Sbi0manFfSk5aSmdzNEo5LE0sak1bK110WWMzYldhP0lXMHk/cUx5eHlXaFpCYm1vLE8sOUI9ZkN2eXkrflFESl8xfC54JU1ZdGJMQz00cmNfbFdjaCwuR2k/cHh6VVpWZVpoREd2ZlYyXSZpWVFmVm5hZWtBckw9LVssLk5od0JzeXZURS8='}]);
_stq.push([ 'clickTrackerInit', '70709824', '6148' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
