<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thechanticleer.wordpress.com/xmlrpc.php">

<title>Don’t pit Zerrick and Zion against each other &#8211; The Chanticleer</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Feed" href="https://thechanticleer.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Comments Feed" href="https://thechanticleer.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chanticleer &raquo; Don’t pit Zerrick and Zion against each other Comments Feed" href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9T9EKwjAM/CFrpjjBB/Fb2i5s3Zo2LC1zf2/nEMHJXkLuuMvlYGJlY0gYElBW7HPrgsDENpISch7nH3S0Igf4b/NuQIEeE2s7qDfayI2P7Tcnjo1uBFofjfZ7p20csfDEOi0KwsZp9EhFtmcjvn5cy9qVv3YbrFWN4RFFVJnkMqnUlaCtb6WBswH3dDGApNnjInvQ/VSfq0tdV7eqfwGxGYVV?cssminify=yes' type='text/css' media='all' />
<style id='ixion-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='ixion-fonts-archivo-css'  href='//fonts.googleapis.com/css?family=Archivo+Narrow%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkNFuwjAMRX9ombdKIF6mfUsaTGpI4ih21fL3pJRpkRAVb8e6ObqxYcrGcVJMCjpgRIE89kAzcQIrgipwqrmAY85YBpxI9dOJfECjxtHkMHpKAh4TFqrBC3xyn2opORC9BjRTdhy3yoQd2WAiprHlLWWio79vZR32zBcT6FJhXivfMSur9cXGf3pHe/xvvUc7rDJBYl3DP9g+M5vAzupysXYwp2CpbKkF+8C+oof6qhkX6Tf+fO+67uuw73aH8w2fTc1T?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechanticleer.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gamecocks take two out of three over SEMO' href='https://thechanticleer.wordpress.com/2018/04/17/gamecocks-take-two-out-of-three-over-semo/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/" />
<link rel='shortlink' href='https://wp.me/p4MGR2-1HF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F04%2F17%2Fdont-pit-zerrick-and-zion-against-each-other%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F04%2F17%2Fdont-pit-zerrick-and-zion-against-each-other%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Don’t pit Zerrick and Zion against each other" />
<meta property="og:url" content="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/" />
<meta property="og:description" content="By Chris Allen Brown/Associate Editor Scroll through the Twitter feed. Rewind those highlight tapes. Talk to them after practice. You’ll see the praise. You’ll see that Zerrick Cooper and Zion Webb…" />
<meta property="article:published_time" content="2018-04-17T21:50:22+00:00" />
<meta property="article:modified_time" content="2018-04-17T21:59:06+00:00" />
<meta property="og:site_name" content="The Chanticleer" />
<meta property="og:image" content="https://thechanticleer.files.wordpress.com/2018/04/29983499_10157267754647738_6509672248126971777_o.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Don’t pit Zerrick and Zion against each other" />
<meta name="twitter:image:src" content="https://thechanticleer.files.wordpress.com/2018/04/29983499_10157267754647738_6509672248126971777_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thechanticleer.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thechanticleer.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thechanticleer.wordpress.com/osd.xml" title="The Chanticleer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcfcfc" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Chanticleer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="JSU&#039;s student-run newspaper since 1934." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thechanticleer.wordpress.com/feed/;icon-uri=https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Don’t pit Zerrick and Zion against each other | The Chanticleer on WordPress.com" />
<meta name="description" content="By Chris Allen Brown/Associate Editor Scroll through the Twitter feed. Rewind those highlight tapes. Talk to them after practice. You’ll see the praise. You’ll see that Zerrick Cooper and Zion Webb are good at a lot of things. Cooper was in Death Valley last Saturday for Clemson’s Spring Game and was honored alongside the seniors&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'ixion', amp: false, siteid: 8982 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#infinite-handle span,.button,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span:active,#infinite-handle span:focus,#infinite-handle span:hover,.button:active,.button:focus,.button:hover,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{color:#fff}.site-description,.featured-content .hentry .entry-title a{color:#fff}.comment-author,.footer-widgets .widget a,body,button,input,select,textarea{color:#192930}#respond h3,.comments-title,.featured-content,.hentry,.page-header,.recent-posts-header,.singular .entry-title,.site-header,.utility-container,.recent-posts:after,.site-footer,.site-info,.site-header .search-form .search-field,.site-header .search-form-icon:before,.site-header .jetpack-social-navigation a:before{border-color:#eeece8}#respond h3,.comments-title,.featured-content,.hentry,.page-header,.recent-posts-header,.singular .entry-title,.site-header,.utility-container,.recent-posts:after,.site-footer,.site-info,.site-header .search-form .search-field,.site-header .search-form-icon:before,.site-header .jetpack-social-navigation a:before{border-color:rgba(238,236,232,.3)}.comment-metadata,.entry-footer,.entry-meta,.footer-widgets .widget-title,.main-navigation ul>li.current-menu-item>a,.main-navigation ul>li.current_page_item>a,.more-recent-posts,.more-recent-posts:visited,.more-testimonials,.more-testimonials:visited,.search-form-icon:before,.site-header .jetpack-social-navigation a,.site-info,div#jp-relatedposts h3.jp-relatedposts-headline{color:#6f6d66}.search-form-icon:before,.search-form .search-field{border-color:#a5a29d}.search-form-icon:before,.search-form .search-field{border-color:rgba(165,162,157,.3)}body,ins,mark,.site-header .search-form-icon:before,.site-header .search-form .search-field,.footer-widgets .widget{background-color:#fcfcfc}.entry-author,.widget,hr,.testimonials .hentry{background-color:#f4f4f4}.featured-content .hentry,.header-overlay{background-color:#212121}.header-overlay:before{background-color:#212121}.header-overlay:before{background-color:rgba(33,33,33,.7)}h1,h2,h3,h4,h5,h6,.entry-title a,.entry-title a:visited,.entry-title,.page-title,.widget-title,.site-title,.comments-title,.site-title a,.site-title a:visited{color:#212121}#infinite-handle span,.button,.comment-navigation .nav-next a,.comment-navigation .nav-previous a,.main-navigation .menu-toggle,.post-navigation .nav-next a,.post-navigation .nav-previous a,.posts-navigation .nav-next a,.posts-navigation .nav-previous a,button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#b50c0c}#infinite-handle span:active,#infinite-handle span:focus,#infinite-handle span:hover,.button:active,.button:focus,.button:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{background-color:#9e0a0a}.main-navigation ul ul{border-top-color:#b50c0c}.main-navigation ul ul:before{color:#b50c0c}.comment-metadata .edit-link a,.site-header .jetpack-social-navigation a:hover,a,a:visited,.main-navigation .nav-menu>li>a,.testimonials .edit-link a,.testimonials .edit-link a:visited{color:#b50c0c}a:hover,a:focus,a:active{color:#b50c0c}.featured-content .hentry:hover .entry-title a{color:#f36262}</style>
<link rel="icon" href="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=180" />
<meta name="msapplication-TileImage" content="https://thechanticleer.files.wordpress.com/2017/09/cropped-chantylogonobackground.png?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6551 single-format-standard custom-background wp-custom-logo mp6 customizer-styles-applied group-blog singular has-cta-button has-description header-text-hidden header-overlay-light highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="utility-container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2952"><a href="https://www.facebook.com/jsuchanticleer/?fref=nf"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-2953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2953"><a href="https://twitter.com/ChanticleerJSU"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2954"><a href="https://www.instagram.com/chanticleer_jsu/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				
<form role="search" method="get" class="search-form" action="https://thechanticleer.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
		placeholder="Search &hellip;"
		value="" name="s"
		title="Search for:" />
		<span class="search-form-icon"></span>
	</label>
	<input type="submit" class="search-submit"
		value="Search" />
</form>
		</div>

		<div class="branding-container">
					<div class="site-branding">
			<a href="https://thechanticleer.wordpress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="681" height="195" src="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg" class="custom-logo" alt="The Chanticleer" itemprop="logo" srcset="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg 681w, https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=150&amp;h=43 150w, https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=300&amp;h=86 300w" sizes="(max-width: 681px) 100vw, 681px" data-attachment-id="3004" data-permalink="https://thechanticleer.wordpress.com/cropped-13282228_10154312142097125_521569922_n1-jpg/" data-orig-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg" data-orig-size="681,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-13282228_10154312142097125_521569922_n1.jpg" data-image-description="&lt;p&gt;https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg&lt;/p&gt;
" data-medium-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=300" data-large-file="https://thechanticleer.files.wordpress.com/2017/02/cropped-13282228_10154312142097125_521569922_n1.jpg?w=681" /></a>
								<p class="site-title"><a href="https://thechanticleer.wordpress.com/" rel="home">The Chanticleer</a></p>
					</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">Menu</button>
	<div class="menu-category-list-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-2984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2984"><a href="https://thechanticleer.wordpress.com/">Home</a></li>
<li id="menu-item-2975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2975"><a href="https://thechanticleer.wordpress.com/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-2976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2976"><a href="https://thechanticleer.wordpress.com/sports/">Sports</a></li>
<li id="menu-item-2977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2977"><a href="https://thechanticleer.wordpress.com/print-archive/">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-2985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2985"><a href="https://thechanticleer.wordpress.com/category/print-editions/">This Week&#8217;s Edition</a></li>
	<li id="menu-item-3009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3009"><a href="https://thechanticleer.wordpress.com/print-archive/">Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2983"><a href="https://thechanticleer.wordpress.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-3006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3006"><a href="https://thechanticleer.wordpress.com/category/news/">News</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980"><a href="https://thechanticleer.wordpress.com/category/features/">Features</a></li>
	<li id="menu-item-2941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2941"><a href="https://thechanticleer.wordpress.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-2939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2939"><a href="https://thechanticleer.wordpress.com/category/sports/">Sports</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2979"><a href="https://thechanticleer.wordpress.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
</ul></div></nav>
		</div>

	</header>

	
	<div id="content" class="site-content">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/" rel="bookmark"><time class="entry-date published" datetime="2018-04-17T16:50:22+00:00">April 17, 2018</time><time class="updated" datetime="2018-04-17T16:59:06+00:00">April 17, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://thechanticleer.wordpress.com/author/chantyadmin/">The Chanticleer</a></span></span> <span class="cat-links"><a href="https://thechanticleer.wordpress.com/category/news/" rel="category tag">News</a>, <a href="https://thechanticleer.wordpress.com/tag/sports/" rel="category tag">Sports</a>, <a href="https://thechanticleer.wordpress.com/category/viewpoints/" rel="category tag">Viewpoints</a></span>					</div><!-- .entry-meta -->
<h1 class="entry-title">Don’t pit Zerrick and Zion against each other</h1>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-6551" class="post-6551 post type-post status-publish format-standard hentry category-news category-sports category-viewpoints tag-chris-brown tag-cody-wells tag-jacksonville-state tag-john-grass tag-jsu-football tag-zerrick-cooper tag-zion-webb no-featured-image">
	<div class="entry-body">
		<header class="entry-header">
					</header>
		<div class="entry-content">
			<p>By Chris Allen Brown/Associate Editor</p>
<p>Scroll through the Twitter feed. Rewind those highlight tapes. Talk to them after practice.</p>
<p>You’ll see the praise. You’ll see that Zerrick Cooper and Zion Webb are good at a lot of things.</p>
<p>Cooper was in Death Valley last Saturday for Clemson’s Spring Game and was honored alongside the seniors during halftime.</p>
<p>Stop and think about that.</p>
<p>Cooper, now a sophomore, spent two years at Clemson — including his redshirt season — and did things the right way so well that he was honored despite transferring to Jacksonville State in January. Look at the replies on Twitter to ClemsonTigerNet, who tweeted Cooper was in Clemson last weekend, and you’ll see nothing but positivity.</p>
<p>Webb, who is a redshirt freshman out of Central-Phenix City, has been in the system for over a year now and came to Jacksonville as a highly-touted recruit. Many consider Webb a steal after most schools backed off the 6-foot, 200-pound quarterback after suffering a season-ending injury during his junior year of high school.</p>
<p>According to Jacksonville State head coach John Grass, both Cooper and Webb “bring something different and similar to the table” in terms of helping the Gamecock offense.</p>
<p>“Both of them throw the pass accurately and both have good arms and both of them can run the football,” Grass said after JSU’s non-traditional J-Day Spring Game last Thursday night. “But both have different kinds of styles running. However, both of them are being leaders and commanding the offense really well.”</p>
<p>Webb signed with JSU after hundreds of thousands watched former All-American Eli Jenkins set numerous records over the last four years. Having the same skill set as Jenkins, fans and alumni automatically assumed Webb would be <em>the guy</em>, which is no knock on All-OVC performer Bryant Horn, for years to come.</p>
<p>Then Cooper announced his intentions to transfer and many took to social media to express their interest and desire in the 6-foo-2, 220-pound quarterback.</p>
<p>But here’s the thing — don’t pit the two in a competition because they’re different guys trying to achieve the same goal, which is helping Jacksonville State back to the FCS National Championship Game.</p>
<p>“They both do their own thing because they each have their own thing they’re good at,” said JSU quarterback coach Cody Wells. “I think both are doing a great job of leading the offense when it’s their opportunity. I think, at times, we still have places to grow and things to get better at, but they’re moving along in the right direction.”</p>
<p class="p1">Just give everything time and don’t be upset if Grass and company roll out the two-quarterback system to start next season because these are two guys who can play.</p>
<div id="atatags-370373-5ad848b0874f7">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5ad848b0874f7', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5ad848b087521">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5ad848b087521',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5ad848b087524">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5ad848b087524',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6551" class="share-twitter sd-button share-icon" href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6551" class="share-facebook sd-button share-icon" href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6551" class="share-google-plus-1 sd-button share-icon" href="https://thechanticleer.wordpress.com/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70709824-6551-5ad848b088107' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=70709824&amp;post_id=6551&amp;origin=thechanticleer.wordpress.com&amp;obj_id=70709824-6551-5ad848b088107' data-name='like-post-frame-70709824-6551-5ad848b088107'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>		</div><!-- .entry-content -->

			<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://thechanticleer.wordpress.com/tag/chris-brown/" rel="tag">Chris Brown</a>, <a href="https://thechanticleer.wordpress.com/tag/cody-wells/" rel="tag">Cody Wells</a>, <a href="https://thechanticleer.wordpress.com/tag/jacksonville-state/" rel="tag">Jacksonville State</a>, <a href="https://thechanticleer.wordpress.com/tag/john-grass/" rel="tag">John Grass</a>, <a href="https://thechanticleer.wordpress.com/tag/jsu-football/" rel="tag">JSU Football</a>, <a href="https://thechanticleer.wordpress.com/tag/zerrick-cooper/" rel="tag">Zerrick Cooper</a>, <a href="https://thechanticleer.wordpress.com/tag/zion-webb/" rel="tag">Zion Webb</a></span>	</footer><!-- .entry-footer -->
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/781b4cd6f50f0cbfa284c13cdae5e4e7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">The Chanticleer</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thechanticleer.wordpress.com/author/chantyadmin/" rel="author">
				View all posts by The Chanticleer			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div> <!-- .entry-body -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thechanticleer.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b9d5b303d1" /><input type="hidden" name="_wp_http_referer" value="/2018/04/17/dont-pit-zerrick-and-zion-against-each-other/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthechanticleer.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba8303b1e6" /></p>
<input type="hidden" name="genseq" value="1524123824" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thechanticleer.wordpress.com/2018/04/17/gamecocks-take-two-out-of-three-over-semo/" rel="prev">Gamecocks take two out of three over SEMO</a></div></div>
	</nav>
		</main>
	</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">This Week in Print:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thechanticleer.files.wordpress.com/2018/04/wk-22-4-12-20181.pdf" class="" rel="" target=""><img width="1080" height="1761" src="https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png" class="image wp-image-6524 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=1080&amp;h=1761 1080w, https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=92&amp;h=150 92w, https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=184&amp;h=300 184w, https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=768&amp;h=1252 768w, https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=628&amp;h=1024 628w, https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png 1094w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="6524" data-permalink="https://thechanticleer.wordpress.com/screen-shot-2018-04-11-at-4-36-35-pm-2/" data-orig-file="https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png" data-orig-size="1094,1784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-11 at 4.36.35 PM" data-image-description="" data-medium-file="https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=184" data-large-file="https://thechanticleer.files.wordpress.com/2018/04/screen-shot-2018-04-11-at-4-36-35-pm1.png?w=628" /></a></section><section id="widget_contact_info-7" class="widget widget_contact_info"><h2 class="widget-title">Contact Us</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=124+self+hall+700+pelham+road+north+jacksonville,+al+36265" target="_blank">124 Self Hall<br/>700 Pelham Road North<br/>Jacksonville, AL 36265</a></div><div class="confit-phone"><span itemprop="telephone">256-782-5701</span></div><div class="confit-hours" itemprop="openingHours">chantynewstips@gmail.com</div></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">JSU Links</h2><div class="menu-jsu-links-container"><ul id="menu-jsu-links" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.jsu.edu">JSU Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.jsu.edu/edprof/comm/">Department of Communication</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://cockyshenhouse.wordpress.com/">Cocky&#8217;s Hen House</a></li>
</ul></div></section><section id="twitter_timeline-8" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow The Chanticleer on Twitter!</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@ChanticleerJSU">My Tweets</a></section><section id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/jsuchanticleer">Like The Chanticleer on Facebook!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/jsuchanticleer" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/jsuchanticleer"><a href="https://www.facebook.com/jsuchanticleer">Like The Chanticleer on Facebook!</a></blockquote></div>
		</div>
		</section><section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow The Chanticleer on Instagram!</h2><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BheNGD9hP9l/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c2031e24b2209878d12885a02e774eab/5B643C4F/t51.2885-15/s640x640/sh0.08/e35/29738233_385253755289495_2516341031427899392_n.jpg)"><span class="screen-reader-text">We&#039;re back!!! #JSUChanticleer returns this week with a special all-storm issue. Pick one up now!</span></div></a>
</div>
</section>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5ad848b08aa46">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5ad848b08aa46',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div></aside>

	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="footer-widgets clear">
		<div class="widget-areas">
							<div class="widget-area">
					<section id="archives-12" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
		<select id="archives-dropdown-12" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thechanticleer.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://thechanticleer.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://thechanticleer.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://thechanticleer.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://thechanticleer.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://thechanticleer.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://thechanticleer.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://thechanticleer.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://thechanticleer.wordpress.com/2014/08/'> August 2014 </option>

		</select>
		</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="categories-8" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-8091"><a href="https://thechanticleer.wordpress.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://thechanticleer.wordpress.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://thechanticleer.wordpress.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1332079"><a href="https://thechanticleer.wordpress.com/category/print-editions/" >Print Editions</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://thechanticleer.wordpress.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-88012"><a href="https://thechanticleer.wordpress.com/category/viewpoints/" >Viewpoints</a>
</li>
		</ul>
</section>				</div><!-- .widget-area -->
			
							<div class="widget-area">
					<section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Links</h2><div class="menu-jsu-links-container"><ul id="menu-jsu-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.jsu.edu">JSU Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.jsu.edu/edprof/comm/">Department of Communication</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="https://cockyshenhouse.wordpress.com/">Cocky&#8217;s Hen House</a></li>
</ul></div></section>				</div><!-- .widget-area -->
			
					</div><!-- .widget-areas -->
	</div><!-- .footer-widgets -->
		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
	
	</div><!-- .site-info -->	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-781b4cd6f50f0cbfa284c13cdae5e4e7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thechanticleer.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?action=logout&_wpnonce=d67615a0bf","homeURL":"https:\/\/thechanticleer.wordpress.com\/","postID":"6551","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thechanticleer.wordpress.com\/2018\/04\/17\/dont-pit-zerrick-and-zion-against-each-other\/":6551};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70709824","siteName":"The Chanticleer","siteURL":"http:\/\/thechanticleer.wordpress.com","icon":"<img alt='' src='https:\/\/thechanticleer.files.wordpress.com\/2017\/09\/cropped-chantylogonobackground.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/ixion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F04%2F17%2Fdont-pit-zerrick-and-zion-against-each-other%2F","themeURL":"https:\/\/wordpress.com\/theme\/ixion\/","xhrURL":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"add5f4359a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d4a2043e08\" \/>","referer":"https:\/\/thechanticleer.wordpress.com\/2018\/04\/17\/dont-pit-zerrick-and-zion-against-each-other\/","canFollow":"1","feedID":"46676457","statusMessage":"","customizeLink":"https:\/\/thechanticleer.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F04%2F17%2Fdont-pit-zerrick-and-zion-against-each-other%2F","postID":"6551","shortlink":"https:\/\/wp.me\/p4MGR2-1HF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thechanticleer.wordpress.com\/6551","statsLink":"https:\/\/wordpress.com\/stats\/post\/6551\/thechanticleer.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ixion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 68 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thechanticleer.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthechanticleer.wordpress.com%2F2018%2F04%2F17%2Fdont-pit-zerrick-and-zion-against-each-other%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1OwzAMhV8Iz2MTgxvEo6A0dVu3+VvsdOPtSRFUE0gVu7LlnO/k2HhJYGNQCoqjYEszW0rX3SgPePPkCyRXeg6CjicSPBcqNJjQOsq/xTqQr5JUGuQrx4BGhFQW/2Bm7o3W4R2QTJzAcZigi7YIdLzm42BdaelLZqP31QkyJfex8/zni5slRtJk7ITv1QA7Y6mJcQLyDbX/pfTCqpRB2VMNRxucaWsaaExGb6QytYM4U868RF9ndzporllkC7LLoRdo7bbUE4snheNu/32WmP2GPkVR6JzhjDKYzKH/qRV686+PT4fD6bQ/vjyPn0VR5QA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thechanticleer.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70709824','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70709824','v':'wpcom','tz':'-5','user_id':'0','post':'6551','subd':'thechanticleer'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118bVR5ZWZXd0c5OUpUX1ltJTVTZVd1QlRwLWlUa3NoWTM0aiVDMj1LfjNTNHFJanVNZSxRSHx5X3ZRbXFqXV0wY35CUCVPQ1FmOWVbUU18WDBNdV1uNiVwTTgmbi55M18mX3d+PVExWkNzN255VHFobUk/Rk5zX3IlZUclbmhVWH49TExjVl8wQ0JVdDFLZy9LT0NHY2wvdUhUclcrMlQ2dEJrQnZISD1GcmJCL0VdMWlNMl1tU1BCXVM3PSw3ZEswUVhRNj9aP3hza1JFLT1+flg2Zm91PyxKXXA4XWtwV0hST1J6SlVPPU0ub1pQMzE/NkI4ZGJhPUNLWDkuVmxxMXFRS0VRVEEyej1GLW0zfnFlZTFtNCU='}]);
_stq.push([ 'clickTrackerInit', '70709824', '6551' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
